| Technical specification | |
|---|---|
| 10Base-T / 100Base-TX / 1000Base-T | 16 |
| 10G support | No |
| Access Control List (ACL) | Yes |
| ARP inspection | Yes |
| Authentication | Guest VLAN,MAC-based authentication,Port-based authentication |
| Auto MDI/MDI-X | Yes |
| Auto-negotiation | Yes |
| Basic switching RJ-45 Ethernet ports quantity | 16 |
| Basic switching RJ-45 Ethernet ports type | Gigabit Ethernet (10/100/1000) |
| BPDU filtering/protection | Yes |
| Broadcast storm control | Yes |
| Cables included | AC |
| Certification | CE, FCC, RoHS |
| Cloud-managed | Yes |
| Configuring Location Settings (CLI) | Yes |
| Copper ethernet cabling technology | 1000BASE-T/100BASE-TX/10BASE-T |
| DC input voltage | 53.5 V |
| Depth | 111.7 mm |
| DHCP features | DHCP relay/DHCP snooping/DHCPv6 client/DHCPv6 snooping |
| Dimensions | 286 x 111.7 x 25.4 mm |
| Ethernet LAN data rates | 10,100,1000 Mbit/s |
| Fanless | Yes |
| Firmware upgradeable | Yes |
| Flow control support | Yes |
| Forwarding rate | 23.81 Mpps |
| Full Description Line | Series Omada|16x10Base-T / 100Base-TX / 1000Base-T|IEEE 802.1D|IEEE 802.1p|IEEE 802.1Q|IEEE 802.3ab|IEEE 802.3ad|IEEE 802.3af|IEEE 802.3at|IEEE 802.3i|IEEE 802.3x|IEEE 802.1s|IEEE 802.1x|IEEE 802.1w|PoE+ ports 8|PoE power budget 120 Watts|Included Accessories Power Adapter,Installation Guide,Rubber Feet.|Dimensions 286 x 111.7 x 25.4 mm|Unit Net Weight 1.7 kg |
| GARP VLAN Registration Protocol (GVRP) | Yes |
| Heat dissipation | 499.98 BTU/h |
| Height | 25.4 mm |
| IEEE 802.1D | Yes |
| IEEE 802.1p | Yes |
| IEEE 802.1Q | Yes |
| IEEE 802.1s | Yes |
| IEEE 802.1w | Yes |
| IEEE 802.1x | Yes |
| IEEE 802.3ab | Yes |
| IEEE 802.3ad | Yes |
| IEEE 802.3af | Yes |
| IEEE 802.3at | Yes |
| IEEE 802.3i | Yes |
| IEEE 802.3x | Yes |
| IGMP snooping | Yes |
| Included Accessories | Power Adapter,Installation Guide,Rubber Feet. |
| IP-MAC-Port binding | Yes |
| IPv4 & IPv6 features | Dual stack IPv4/IPv6 |
| Jumbo frames | 9000 |
| Jumbo frames support | Yes |
| LED indicators | PoE/Power/System |
| Link aggregation | Yes |
| MAC address entries | Dynamic MAC address entries/Static MAC address entries |
| MAC address filtering | Yes |
| MAC address table | 8000 entries |
| Manual | Yes |
| MIB support | RFC1213, RFC1493, RFC2674, RFC2620, RFC2618, RFC2925, RFC1757 |
| Model name | TL-SG2016P |
| Multicast Listener Discovery (MLD) snooping | MLD v1, MLD v2 |
| Multicast support | Yes |
| Networking standards | IEEE 802.11w/IEEE 802.1D/IEEE 802.1p/IEEE 802.1Q/IEEE 802.1s/IEEE 802.1x/IEEE 802.3ab/IEEE 802.3ad/IEEE 802.3af/IEEE 802.3at/IEEE 802.3i/IEEE 802.3x |
| Number of queues | 8 |
| Number of VLANs | 4000 |
| Operating relative humidity (H-H) | 10 - 90 % |
| Operating temperature (T-T) | 0 - 40 °C |
| Packet buffer memory | 4.1 MB |
| PoE ports | 8 |
| PoE power budget | 120 |
| Port mirroring | Yes |
| Power connector | DC-in jack |
| Power consumption (max) | 146.5 W |
| Power over Ethernet (PoE) | Yes |
| Power over Ethernet plus (PoE+) ports quantity | 8 |
| Power source | DC/PoE |
| Primary port count | 16 |
| Product colour | Black |
| Quality of Service (QoS) support | Yes |
| Queue scheduling algorithms | SP/Weighted Round Robin (WRR) |
| Rack mounting | Yes |
| Rate limiting | Yes |
| Security algorithms | EAP-MD5/HTTPS/SNMP/SNMPv2/SNMPv3/SSH/SSL/TLS |
| Series | Omada |
| Shipping Box Depth | 44 |
| Shipping Box Height | 7 |
| Shipping box quantity | 1 |
| Shipping Box Weight | 2 |
| Shipping Box Width | 23 |
| Spanning tree protocol | Yes |
| SSH/SSL support | Yes |
| Storage relative humidity (H-H) | 5 - 90 % |
| Storage temperature (T-T) | -40 - 70 °C |
| Supported network protocols | ICMP, TCPv6, UDPv6, Ping6, Tracert6, Telnet (v6), TFTP, TCP/UDP, DSCP/IP, SSLv3, TLS 1.2 |
| Switch layer | L2/L2+ |
| Switch type | Managed |
| Switching capacity | 32 Gbit/s |
| System event log | Yes |
| Total Power over Ethernet (PoE) budget | 120 W |
| Unit Brutto Volume | 0.007084 |
| Unit Gross Weight | 2 |
| Unit Net Weight | 1.7 |
| Vendor Homepage | www.tp-link.com/uk/business-networking/omada-sdn-switch/tl-sg2016p/ |
| Virtual LAN features | Multicast VLAN/Tagged VLAN/Voice VLAN |
| VLAN support | Yes |
| Web-based management | Yes |
| Width | 286 mm |
DPD courier to your door – from €4.22.
DPD parcel lockers and pickup points – from €3.62.
Items from our own warehouse are delivered within 2 business days, items from our partners’ warehouse within 3–4 business days. Orders placed on a business day before 14:00 are processed the same day. The estimated date is shown next to the “Add to cart” button.