Product code: 1414183
Available quantity 2
| Warranty: | 24 |
| Manufacturer: | TP-LINK |
TP-Link’s brand new Omada smart switches provide huge upgrade comparing with previous versions. The switches can be managed by Omada SDN Controller, which provides professional and reliable one-step solutions. Integrated L2 and L2+ features such as 802.1Q VLAN, QoS, IGMP Snooping and static routing provide cost-effective networking solutions for small and medium-sized businesses without sacrificing enhanced usability and strong performance.
| Technical specification | |
|---|---|
| 10G support | No |
| AC input frequency | 50/60 Hz |
| AC input voltage | 100 - 240 V |
| Access Control List (ACL) | Yes |
| ARP inspection | Yes |
| Basic switching RJ-45 Ethernet ports quantity | 8 |
| Basic switching RJ-45 Ethernet ports type | Gigabit Ethernet (10/100/1000) |
| BPDU filtering/protection | Yes |
| Broadcast storm control | Yes |
| Certification | CE, FCC, RoHS |
| Cloud-managed | Yes |
| Configuring Location Settings (CLI) | Yes |
| Copper ethernet cabling technology | 1000BASE-T/100BASE-TX/10BASE-T |
| Depth | 180 mm |
| DHCP features | DHCP client/DHCP relay/DHCP server/DHCP snooping/DHCPv6 client/DHCPv6 snooping |
| Fiber ethernet cabling technology | 1000BASE-X/100BASE-FX |
| Flow control support | Yes |
| Form Factor | 1U |
| Forwarding rate | 14.9 Mpps |
| Gigabit Ethernet (copper) ports quantity | 8 |
| Heat dissipation | 594.46 BTU/h |
| Height | 44 mm |
| IGMP snooping | Yes |
| IP-MAC-Port binding | Yes |
| Jumbo frames | 9000 |
| Jumbo frames support | Yes |
| Link aggregation | Yes |
| MAC address table | 8000 entries |
| Management protocols | SNMPv1/v2c/v3, SNTP |
| MIB support | RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1213, RFC2233, RFC1643, RFC1493 |
| Multicast support | Yes |
| Networking standards | IEEE 802.1D/IEEE 802.1p/IEEE 802.1Q/IEEE 802.1s/IEEE 802.1w/IEEE 802.1x/IEEE 802.3ab/IEEE 802.3ad/IEEE 802.3af/IEEE 802.3at/IEEE 802.3az/IEEE 802.3i/IEEE 802.3u/IEEE 802.3x/IEEE 802.3z |
| Number of fans | 1 fan(s) |
| Number of queues | 8 |
| Number of VLANs | 4000 |
| Operating relative humidity (H-H) | 10 - 90 % |
| Operating temperature (T-T) | 0 - 50 °C |
| Packet buffer memory | 4.1 MB |
| Port mirroring | Yes |
| Power consumption (max) | 173.9 W |
| Power over Ethernet (PoE) | Yes |
| Power over Ethernet plus (PoE+) ports quantity | 8 |
| Power source | AC |
| Power supply included | Yes |
| Product colour | Black |
| Quality of Service (QoS) support | Yes |
| Queue scheduling algorithms | SP/Weighted Round Robin (WRR) |
| Rack mounting | Yes |
| Rate limiting | Yes |
| Security algorithms | EAP-LEAP/EAP-MD5/EAP-TLS/EAP-TTLS/HTTPS/SNMP/SNMPv2/SNMPv3/SSH/SSH-2/SSL/TLS |
| SFP module slots quantity | 2 |
| Spanning tree protocol | Yes |
| SSH/SSL support | Yes |
| Storage relative humidity (H-H) | 5 - 90 % |
| Storage temperature (T-T) | -40 - 70 °C |
| Switch layer | L2/L2+ |
| Switch type | Managed |
| Switching capacity | 20 Gbit/s |
| System event log | Yes |
| Total Power over Ethernet (PoE) budget | 150 W |
| Virtual LAN features | MAC address-based VLAN/Multicast VLAN/Protocol-based VLAN/Tagged VLAN/Voice VLAN |
| VLAN support | Yes |
| Web-based management | Yes |
| Width | 294 mm |
DPD courier to your door – from €4.22.
DPD parcel lockers and pickup points – from €3.62.
Items from our own warehouse are delivered within 2 business days, items from our partners’ warehouse within 3–4 business days. Orders placed on a business day before 14:00 are processed the same day. The estimated date is shown next to the “Add to cart” button.